Jump to content
Форум по Автозвуку на Бас Клубе
Sign in to follow this  
butenko

поставил усилитель ural 2500, стреляет

Recommended Posts

установил усилитель ural 1.2500 вся проводка осталась как была, стоял kicx 1.1000 не qs в 1 ом

теперь как делаешь громкость до процентов 30 саб начинает как бы стрелять не на весь ход, но как автомат клип вроде не моргает даже

попробовал вытащить межблочник что бы не контачил ни с чем - не помогло 

а как только глушишь машину проподает 

в чем может быть проблема?

 

Share this post


Link to post

Подожди. Ты сказал что когда стреляет вытаскиваешь межблоки с уся и он все равно стреляет? Повесь вольтметр на клеммы уся и посмотри что с вольтажом в моменты когда стреляет. Ещё как вариант. Было что-то подобное. Но усь после стрельбы динамика уходил в защиту у меня. Оказалось для быстро съёма короба из багажника я сделал болтики. И гаечками прикручивал провода от Саба до уся. И видимо не хватало контакта. Помогли цельные провода саб===усь. Скинь видео как все сделано что происходит и вольтик поставь

Share this post


Link to post
Евгений варламов сказал:

Подожди. Ты сказал что когда стреляет вытаскиваешь межблоки с уся и он все равно стреляет? Повесь вольтметр на клеммы уся и посмотри что с вольтажом в моменты когда стреляет. Ещё как вариант. Было что-то подобное. Но усь после стрельбы динамика уходил в защиту у меня. Оказалось для быстро съёма короба из багажника я сделал болтики. И гаечками прикручивал провода от Саба до уся. И видимо не хватало контакта. Помогли цельные провода саб===усь. Скинь видео как все сделано что происходит и вольтик поставь

Я пробовал включить от телефона усил на прямую и все так же, бывает едешь без музла даже и он так начать может пока не заглушишь тачку 

Share this post


Link to post

Я пол года назад отдавал в ремонт свой усилитель. Тоже стрелял. Но. На холодную играл. А минут через 5 _10 начинались хлопки. Причём начинаешь по усилку стучать рукой и отдаётся в динамики. Хоть с линейниками хоть без. Но у меня не было разницы заглушенное авто или работает. Возможно вольтаж у тебя увеличивается на моторенном авто и больше проявляется. Привёз в мастерку. Подключённый усь на авто сразу открыли и стали по нему стучать. Ну и нашлась проблемма. Так что не тяни с этим. А то маленькая проблемка может потянуть за собой не дешёвый ремонт:hi:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...