Jump to content
Форум по Автозвуку на Бас Клубе

Recommended Posts

Всем доброго времени суток.

Буквально неделю назад забрал у знакомого усилитель и саб. Ариа 4.100 и ЭКО 12 в коробе на щели.
Протянув все провода и подключив, и настроив - все заиграли.
На следующий день при прослушивании плейлиста, решил вернуться на прошлый трек и понял что саб не работает, отключив и включив магнитолу Саб начал бить с одной частотой во всю мощь, даже при волюме 0. Сразу отключил магнитолу и пошел смотреть, перекинул провода на другие два канала(было 1-2 мост) музыка заиграла, но через секунду понял что закинул на два минуса 0_0. Удивился, решил попробовать похимичь, закинул на плюс и минус как надо, саб начал долбить в ограничительное кольцо, будто огромная мощность летит, сразу вырубил, убавил Гейн с 50 процентов на 10-20, начал играть нормально, но страшно, что в любой момент может привысить ход, номинал 300 ват, мостом должно лететь 250вват, может я что-то не понимаю, пока закинул так же на два минуса от двух каналов потому что так он играет нормально. Вопросы: это нормально что саб работает от двух минусов с усилителя?
Нормально ли что он начинает долбить в ограничительное кольцо по Гейне 30-40 процентов, если провода запитать правильно?
Что мне делать?))
Мне страшно))

Share this post


Link to post

Похоже КЗ акустического кабеля

Edited by Bassreactor

BW 18 4"+Skar 4500+18 sound 6nd410+MB500+25Neo+HLX180.4..

Share this post


Link to post

@Илья-_-- Когда что-то непонятное творится, как электрик советую тебе сначала прозвонить тестером на сопротивление все провода, акустические и сигнальные. Сначала относительно кузова, потом относительно друг друга.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...