Jump to content
Форум БасКлуб

Kicx qs 5.300 не работает один выход


Recommended Posts

Привет, в чем может быть проблема? 

На усилке на одном из выходов пропал минус, долго не мог понять почему левая сторона не играет, оказалось на левом выходе канала "В" плюс есть, минуса нету, на том же канале на правую сторону все норм, после покупки (с рук) усилитель открывал, внутри все идеально, как новый

Единственный замеченный косяк, одна из крутилок, кажется HPF фильтра, при настройке была без стопора, то есть крутилась в любою сторону бесконечно, на каких-то форумах вычитал что может быть виновата она, но крутилка от канала А, а не работает левый минус от канала В

Догадываюсь что идея плохая, но временно кинул минусовые провода динамиков на минусовой выход В правой стороны, плюс остался на канале "В" левой стороны, это же... Не сильно критично?)))) Палками не бейте, только учусь

IMG_20211019_163328.jpg

Link to comment

@kdsc я прекрасно понимаю что по фото неисправность не определить, оно лишь для полноты картины, тк я не был уверен, что объяснил всё именно так, как надо)) В Питере нормальных сервисов по ремонту не много, А ехать до них полтора-два часа, увы

Вопрос скорее в том, насколько на данный момент плоха временная схема подключения динамиков, когда "+" На одном канале, А "-" Берётся из другого канала? Изначально в каждом висело по 2 динамика, сейчас на минусе одного канала висит 4 динамика

Link to comment
Samorez Customs сказал:

Мостовое подключение получается, если плюс с одного канала минус с другого. Усь наверное как сковородка греется?) 

ну есть информация в интернете, зачем жевать одно и тоже?  нагрузка делиться на два канала, если излучатель 4 ома, в мостовом подключении нагрузка делиться на 2 канала, именно каналы будут работать в 2 ома. 

Alpine UTE-92BT, 3пар/Pride H2, Cadence XAH-175.2 black, 6пар/Pride Diamond 8, 2шт/Pride Concert 3, 2шт/Pride ST12 2шт/Pride Apollo 2шт, 4сек/lto40, ген/320az

Link to comment

Тогда такой вопрос, будьте добры объяснить не знающему

Как я понимаю, сами по себе каналы одинаковые

От Канала"А" Запитаны только твитеры, середина и мид висят на канале "В", где и отвалился минус на левую сторону

Получается, можно поменять их местами, пищалки подключить на канал "В" Мостом, а середину и мид на канал "А", где всё выходы исправны

Но как сделать всё грамотно? Я ведь правильно понимаю, что каналы настроены по разному, и если просто в терминале перекинуть колонки местами, то всё динамики погорят,тк середина и мид будут играть как пищалки и наоборот? Что требуется ещё, поменять на усилке местами межблоки тоже? В самой магнитоле (пионер 580) ничего трогать не нужно? 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...